Wifimgr install

So … I ran the command … sudo pkg install wifimgr … and now it does appear in applications but will not open. I click okay after putting in the password it asks for and then … nothing at all happens. I am VERY new at this and have no idea as to what went wrong. I also get the message:… (wifimgr:11499): Gtk-WARNING **: 12:36:30.650: Unable to locate theme engine in module_path: “murrine”, … when starting in Sakura.
Can anyone perhaps give me a clue ?

According to http://opal.com/freebsd/ports/net-mgmt/wifimgr/ you need to configure the wireless device in /etc/rc.conf. Did you do that?

No I didn’t … but I will try it if I can figure out how. I freely admit that I am a total beginner at anything BSD or Linux and am having a hard time grasping it all. Thank you for the help.

The best utility is networkmgr

1 Like

Yes … I agree. The only reason I tried to install wifimgr was that I was having some issues with networkmgr. Those were indeed solved with the very kind help of Mameko. Thank you for your input.