USB will not boot

It works great on my VM, but after many trials I do have the .img file on my USB stick
but it will not boot, no matter the setting on the Bios.

Another computer, I disabled the hard drive and it said I needed bootable media.
Using Arch here.

Hi @pyrophorus,

  1. What kind of computers (vendor, 64 or 32 bit, laptop or desktop) did you try?
  2. Did you check the checksums?
  3. How did you write the image to your USB stick?

hello friend ,

have you tried to boot with supergrub boot CD ?
take a look on posting : [Laptop failed to recognize nomadbsd in USB stick]
there you see the steps.
if supergrub cannot boot the possibility that something lacks on the USB stick is high.

Kindly Regards

I used ans Asus and an Acer, both are 64 bit desktops

I don’t know how to check checksums

I used the sudo mv command from my HD to the stick.

This does not work. Please follow the instruction for the operating system you use to write the image.

I keep getting
dd: failed to open ‘/dev/sdg’: Permission denied

You must be root. Or use sudo.

Thank you it worked.
I did have to change CSM to Auto and Secure Boot to other OS,

It was a battle to connect to Wifi. and now sound is a problem

Thanks, Once Again

hi friend ,

battle ?

i have nomadbsd on a external USB Harddrive.

a little thinclient with AMD processor and 1,2 Mhz.

everythng works. Videoplay , Sound, Package update and install.

Network i get over a LAN cable direct from a “portable SIMCARD Router” where the Simcard in DIRECT plugged in !.

Full bandwith.

Full Power Nomadbsd UNIX.

Ps. i am just looking “the expendables” with dolph lundgren. (universal soldier)