Trying to get Tilda and ClipIt to start at log-in

I am trying to get Tilda and ClipIt to start at log-in. I have tried using DSB Autostart, but to no avail. Here is a copy of my ~/.config/DSB/ file:


Doesn’t work. I have also tried creating .desktop files and placing them in ~/.config/autostart/ but that hasn’t worked either. Is this a system issue?

I sort of found an answer here. I followed the instructions anyway… My ~/.config/DSB/ file remains the same. However, the DSBAutostart GUI has a lot of extra entries that I don’t understand why they are in there, or why ClipIt suddenly isn’t. I have the feeling that “Autostart Settings” as it is now called may have picked up things from somewhere else in my system and also begs to ask where the new script is located.

DSBAutostart now conforms to the standard for autostart files. There is no autostart script anymore. For each program/command to be started on session start, there is a .desktop file in ~/.config/autostart or /usr/local/etc/xdg/autostart (system-wide). Some packages install autostart .desktop files, which you can see in DSBAutostart.


Hi globetrotterdk. I think you must use ~/.config/openbox/ to put your commands for tilda and clipit. You could see Octopkg updated 316 packages and broke the desktop - #32 by lodger some information about DSBAutostart and OpenBox Autostart.

1 Like