Still can't see other drives

I just tried out 1.3.2 on a brand spanking new USB3 flash drive (Samsung Fit 64GB). The OS performed wonderfully. Not super fast, but that’s expected from a flash drive. I even was able to upgrade ALL the packages that needed it - at one time! It was something like 220 or 230 packages on the drive. Octopkg kicks butt and did everything necessary and I didn’t even need to reboot (I did though just ‘because’ and also as a test to try and see if anything breaks rebooting often).

Everything worked flawlessly. Really.

Everything BUT - being able to see the other drives on my system!

I have Slackware 14.1 x86 on a 1TB HDD, and Slackware 14.2 x86_64 on a 250GB SSD, and unfortunately Nomad BSD couldn’t find/see either of them even after installing fuse_lkl. :frowning:

I’m too new to BSD to figure out what else to do, so maybe someone here will have a suggestion or idea how to fix this problem or why it may be happening.

What filesystem types are used for those HDDs? The output of

for i in $(sysctl -n kern.disks); do for j in /dev/$i*; do echo "$j: "; fstyp $j 2>/dev/null; done; done


for i in $(sysctl -n kern.disks); do gpart show; done

might help.

Do you people not investigate what BSD is, what it’s goal is? most of the people who run BSD hate the GPL* and wish it utter death so the problem of not being able to mount ext* partitions is of little concern to use.

Yes I know the horrid replies we are going to get when we realize we only have ext2 support.

All my Linux systems I’ve used ReiserFS…it’s been the most stable of any I’ve used over the past 20 years.

Oh good gawdz…take a quaalude and go sit in a hot bath and calm the fuck down.

1 Like

I’ve re-added ReiserFS support:

# git clone
# git clone
# rm /usr/local/etc/dsbmd.*
# cd DSBMD && make install
# service dsbmd restart
1 Like

I’ll give that a try and let you know how it goes. Thanks!