In the section: qt5 Settings note (as the screenshot shows at the end) that the default value is GTK2 or Custom, then install qt5ct then reboot and I see that I have to set the environment variable QT_QPA_PLATFORMTHEME to the value of qt5ct.

I don’t know how to do it, I would need help in this case.
Also the system works like silk!

Thanks in advance.

Hi @judd,

for a consistent look we use the x11-themes/qt5-style-plugins/, so you can change the theme, mouse cursor, icon theme etc. for GTK and Qt5 applications via lxappearance (or any other GTK settings tool). If you want to configure the look and feel of Qt5 applications and GTK applications separately, change export QT_QPA_PLATFORMTHEME=gtk2 in ~/.xinitrc to export QT_QPA_PLATFORMTHEME=qt5ct, and re-login for the change to take place.



Ok, thanks a lot for the explanation!