Proxmox / Nomadbsd 1.3.2 / No mouse

Attempting to run NomadBSD 1.3.2 as a VM guest on Proxmox VE 6.x. Mouse not moving.

Accessing VM via Proxmox’s web interface to the VM’s console. Booted just fine. Showing the NomadBSD Setup screen for selecting a language with a sand dune in the background. Mouse does not move. Cursor at center of screen. Keyboard can move the highlight bar to select a language.

Haven’t proceeded further since mouse is not responding to my movements.

Thoughts to trouble shoot? Virtual machine setting? Something to look at in Single user mode?

Is this still the case with NomadBSD 1.4?
I don’t know if the config has changed in this area but it is worth a try.

Same result. No mouse movement. Bummer.

I don’t know if that’s possible in Proxmox VE, but have you tried to add a virtual (USB) mouse, or to pass through the mouse of the host system?

There is an option to passthrough the USB of the host. For me though, this is a dedicated server I rent, sitting in a datacenter. I have no physical access to it. I’m in one country and it is in another.

Another option is SPICE Port. I haven’t tried that. Don’t know what client is needed to connect via my laptop.