NomadBSD 1.3.2

After using the liveusb and installing on my PC. It is not installed on the hard drive. The installation does not finish.
And when restarting it gives error and cannot start the system.

Hi @leo,

try the latest back-end script of the NomadBSD installer. Download the update script, and run it:

sh update-installer

Then try again with the NomadBSD installer.

1 Like

I had a similar experience with the installer failing to properly complete an HDD install. In my case it had to do with the way in which the NomadBSD 1.3.2 image was dd’d to the flash/thumb drive. I.e. when dd’ing the Nomad image to USB drive on my everyday FreeBSD 12.1 workstation, I had to add “conv=sync” to the end of the dd command string. I.e. for a thumb-drive at /dev/da0:

dd if=nomadbsd-1.3.2.img of=/dev/da0 bs=1m conv=sync

When updating the installer, the system could be installed, but when restarting it begins to load and when the desktop is shown, the screen remains black and does not show the desktop.

Hi, I had the same issues. I thought it was me or my hardware. I gave up and installed a Linux distro in the end.
Like it was said above I didn’t have any issues with an initial install but when I tried again sometime after something had changed / broken

Please run sudo nomadbsd-sysinfo | nc 9999, and post the returned URL here.

I had no issues installing 1.3.2 until I updated, not upgraded, and the sound was gone. Neither my Dell with an HDMI sound system or the laptop sound worked after the update was installed. Many are having sound issues with 12.1.

Struggling getting the ‘pipe’ symbol and also not connecting through Ethernet or Wi-Fi at the moment, keyboard shenanigans and something else. Will reply later with details, thanks


nc: getaddrinfo: Non-recoverable failure in name resolution

I must say i think it was hardware before. I had this SSD from before that i had ‘installed’ Nomad on. the old laptop wouldn’t boot but this newer machine does boot. i have other issues which i’ll ask elswhere.