Nomad not see my NTFS-disk (not mount auto all disk`s)

Installed the system on a USB flash drive (live)
open file manager
and there are no my disks (((
How to solve this problem?
I want, at least for acquaintance, first to try the system, and for this, I do not want to destroy my files and disks

But! if you select - install the system on the disk, then the installation utility sees the DISKS mod, and you can select the disk (whole disk), you cannot select exactly the partition, only the entire disk at the system installation stage.
Along the way, I ask why you can not choose to install the system on a pre-allocated partition?

how do i mount my drives? (at least in order to read your files)
what commands how to do it?

important note (probably)

  • this is my first BSD system, before that, I dealt only with arch-linux, and debian
  • there everything was automatically mounted!
    i use pc bios, with mbr disks, in ntfs-achi

psss, now i DONT HAVE ENTHERNET CONNECTION! (only can boot in other OS, to download FILES)

Hello and welcome,
it might be a very good idea to download the FreeBSD-Handbook.
Now you can read about your system without being online.
NomandBSD uses automount IIRC to mount on-the-fly
If you want to automaticaly mount at boot-time, you need to add the drive to /etc/fstab
(Read about it in the Handbook)

Hopefully this helps :slight_smile:
Maybe I can help after Easter…

1 Like

Oh, and have a look at the “USB-drive-like” icon i the top right of the desktop screen - beside the clock and wifi (it’s DSBMD Client), that can also be found in the menu under “System”.
You should be able to manually mount your NTFS-drive with this as a start…

1 Like

As @ludensen pointed out, read the handbooks, both for FreeBSD and NomadBSD.

You may find the NomadBSD handbook here very useful for starting your experience with NomadBSD. Read it carefully through:

Same for the FreeBSD handbook where you get an in-depth insight under the hooks of NomadBSD:

1 Like

I don’t know why, but as soon as I boot into the system, I get an error window that is somehow related to this application, I manually tried to launch it later, but it doesn’t start
Okay, I’ll try to read it, but I think “with such success”, I’ll just remove this system, since I expected your Hmmm, “System Build”, to be as friendly as possible, unlike the classic freebsd - in which , even there is no GUI, and it seems that even NTFS support is not there (
But it seems freebsd based systems are very far from “linux experience” - in linux, there are almost never such problems, with mounting disks and so on, they usually work right away as soon as you install the system! (I would like this from but no Mad BSD)
but it looks like I won’t be able to use the system, due to the “Lack of basic things” - that work in Linux (yes, it’s not quite right to compare these systems, but, logically, you should have a friendlier distribution than classic bsd? - therefore, it would be wise to make the disks mounted very easily!)
I’m pretty new to this, so I guess I’ll “delete the system” - I’m not a big fan of “difficulties”, I wish everything worked right after installation!

By the way, can I ask a question?
why can’t your OS be installed on the hard disk partition? (whole disk only) BROKEN : ((((


You don’t have permission to access this resource.

Apache Server at Port 443

all links is dead(((

Page not found.

Oh no. :frowning:

We could not find the page you requested.

Please try your request again, use one of the links in the navigation menu, or the search box at the top of the page.

The right URL to NomadBSD handbook:

You could find it from the home page, as a menu item named Handbook.

Sorry for the broken link. Here is the right one:

I’m starting to understand why so many responses are “rtfm” on other BSD forums! Hahaha!