Must try harder... (update of today...)

Installing updates…

Updating FreeBSD repository catalogue…
FreeBSD repository is up to date.
All repositories are up to date.
The following 5 package(s) will be affected (of 0 checked):
New packages to be INSTALLED:
qt6-base_sqldriver-sqlite: 6.7.2
Installed packages to be UPGRADED:
libjxl: 0.10.2 → 0.10.3
nss: 3.100 → 3.101
qt6-tools: 6.7.2 → 6.7.2_1
thunderbird: 115.12.2 → 115.13.0
Number of packages to be installed: 1
Number of packages to be upgraded: 4
Fetching [1/5] nss-3.101.pkg
Fetching [2/5] qt6-base_sqldriver-sqlite-6.7.2.pkg
Fetching [3/5] qt6-tools-6.7.2_1.pkg
Fetching [4/5] libjxl-0.10.3.pkg
Fetching [5/5] thunderbird-115.13.0.pkg
Checking integrity… done (0 conflicting)
[1/5] Upgrading libjxl from 0.10.2 to 0.10.3…
[1/5] Extracting libjxl-0.10.3…
[2/5] Upgrading nss from 3.100 to 3.101…
[2/5] Extracting nss-3.101…
[3/5] Installing qt6-base_sqldriver-sqlite-6.7.2…
[3/5] Extracting qt6-base_sqldriver-sqlite-6.7.2…
[4/5] Upgrading qt6-tools from 6.7.2 to 6.7.2_1…
[4/5] Extracting qt6-tools-6.7.2_1…
[5/5] Upgrading thunderbird from 115.12.2 to 115.13.0…
[5/5] Extracting thunderbird-115.13.0…
==> Running trigger: shared-mime-info.ucl
Building the Shared MIME-Info database cache
==> Running trigger: gdk-pixbuf-query-loaders.ucl
Generating gdk-pixbuf modules cache
g_module_open() failed for /usr/local/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-heif.so: /usr/local/lib/libjxl.so.0.10: Undefined symbol “_ZNSt3__122__libcpp_verbose_abortEPKcz”
g_module_open() failed for /usr/local/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-jxl.so: /usr/local/lib/libjxl.so.0.10: Undefined symbol “_ZNSt3__122__libcpp_verbose_abortEPKcz”
==> Running trigger: desktop-file-utils.ucl
Building cache database of MIME types

Command finished OK!