Laptop touch pad does not work

I was just able to boot NomadBSD but the touchpad does not work with the OS. I have a bluetooth mouse as well but I am more concerned about the touchpad at this point. Am I missing something?

Hi @mgjohns61585,

try sudo sysctl kern.evdev.rcpt_mask=12. If that works, save that setting by adding it to /etc/sysctl.conf:

# echo 'kern.evdev.rcpt_mask=12' >> /etc/sysctl.conf