How to install opera-12.16-1860 64bit?

Dear friends,

Anyone know how to install the package “opera-12.16-1860.amd64.freebsd.tar.xz” without errors?

Thank you very much,
Marcelo

I have installed Vivaldi via Linux Browser Installer — unsuccessfully, though. Even much simpler Brave starts with many errors, although works.