Chinese input method

I install ibus and add some chinese input method,but I can not use it.I can only type english.

Hi @unicorn,

add the following lines to ~/.xinitrc:

export GTK_IM_MODULE=ibus
export XMODIFIERS=@im=ibus
export QT_IM_MODULE=ibus

right under the other export lines.

Then open Openbox menu -> Settings -> DSBAutostart. Add a new entry with the content: ibus-daemon -drx. After loggin out and in again, you should be able to use ibus.